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Important notes regarding this user manual 
In this manual notes of particular importance are presented as follows: 

Conventions

CAUTION
Indicates that equipment may suffer dam-
age or that data loss may occur should the 	
instructions not be followed correctly.

WARNING
Indicates that equipment may suffer dam-
age or that there is a risk of injury to the op-
erator or user should the instructions not be 	
followed correctly.

Term / Symbol
Commands, menu 
items, functions, 
field names

    

 

Setup 

Menu > Record > 
Start 

-> X

Description
Commands, menu items, func-
tions, field names are shown in 
bold.

Press the symbols on the arrow 
keypad in the direction shown.

Press the arrow keypad in the 
centre, without pressing the 	
arrows. This functions as the 	
Enter key.

Selected function 

Select the Record function by 
pressing  and  , open the 	
Record menu using  , select 
Start and press .

See page X

•	Reference to further information
•	Further information

Example
Record

	 Press right 	
arrow on the 	
arrow keypad.

	 Press the arrow 
keypad in the 
centre.

-> 5 
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Safety instructions and warnings

WARNING

•	Read the operating instructions carefully before using the MSR 12 or the 
MSR software. This will protect you personally and avoid damage to the 
unit.

•	The MSR 12 is a unit for recording and displaying measurement param-
eters and may not be used for safety-related applications.

•	Before using the MSR 12 check the unit itself and all cables for visible signs of 
damage and never operate a damaged MSR 12. A damaged MSR 12 can endan-
ger operator safety! Should the MSR 12 not function perfectly or appear to be 	
damaged, send it to MSR Electronics GmbH for repair. 

•	Ensure that no fluids enter the MSR 12's casing.  Fluids cause corrosion 	
damage and short-circuits inside the MSR 12.

• The MSR 12 casing, sensors, cables and mains adapter must never be 
opened or modified. The manufacturer cannot be held liable for damage 
resulting from use other than that for which the unit is intended, or from 
improper operation of the unit.

•	Use only original MSR 12 sensors, cables and mains adapters. 

•	Never use an MSR 12 with a leaking battery. Should a battery leak be de-
tected ensure that the electrolyte does not come into contact with the skin, 
the eyes or the mouth. Should this occur, thoroughly rinse the affected area 
with water for at least 15 minutes. Consult a doctor. Do not breathe in any 	
vapours emitted. Immediately clean the electrolyte from the MSR 12 using 
a soft cloth and dispose of the cloth subsequently. 

CAUTION

•	Turn off the MSR 12 before connecting any plugs or sensors.

•	The mains voltage stated on the mains adapter must not be exceeded.

•	Observe the type plate on the mains adapter.

•	Ensure the proper disposal of an obsolete MSR 12, together with the cable 
and mains transformer ->15.
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Overview
The MSR 12 Modular Signal Recorder is a modular unit for measuring, display-
ing and recording various physical measurement parameters. Measurements 
may be carried out concurrently or using different measurement frequencies.

Due to its modular design the MSR 12 can easily be customised by adding or 	
replacing modules to provide the required functionality.

Each module has a range of sensors – mostly of a similar type. For test purposes 
the gradient curve and the actual measurement parameters for the selected 
sensor may be shown on the unit's display. The readings are processed by the 
module's own processor and saved in the module’s memory.

The base module of the MSR 12 includes a temperature sensor, 
a pressure sensor and three accelerometers (X, Y and Z-axes). 
A list of additional modules and sensors may be found at www.
msr.ch.

Mains adapter PC connection 
cable 

CD with MSR 
software

MSR 12

Controls
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Turning the unit on
Connect all the required sensors before turning on 
the MSR 12. 	
Press down the on / off switch and wait until the 
MSR 12 display turns on:

The following information appears on the display:

Note: 	 The MSR 12 automatically reverts to this 	
display after 30 seconds idle time.

	

Selecting the main menu
Press  after the unit has been turned on to open 
the main menu.

The following instructions assume that the MSR 12 
is displaying the main menu and that all sensors are 
connected.

Pressing  will return to the initial display that 	
appears when the unit is turned on.

Software version 
Battery symbol, battery level

Number of modules and sensors connected
Current date 
Current time

Memory available 
Recording on / off 

Using mains power

Connecting external sensors 
Connect all the required sensors to the MSR 12 us-
ing the cables supplied.

The MSR 12 only recognises sensors that are con-
nected when the unit is switched on.

 	 Opens the 	
selected menu 
item.

Socket for	
sensors

On/off switch
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Selecting the module
Open the list of all available modules by pressing  
Modules  (one module consists of several sen-
sors, which are usually of the same type).
Select the required module using  and  and open 
the list of sensors by pressing . 

Selecting the sensor to display
Press  and  to select the sensor for which 
you wish to display measurement parameters and 	
curves and confirm your selection by pressing . 

Note: 	 The online display can be turned on by 
pressing Online .

Menu
 Modules
  ACC

x
y
z

Selected module

Selected sensor

Displaying modules and sensors
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Displaying an online measurement
In addition to recording measurement parameters 
to memory the MSR 12 can also display the reading 
and gradient across a sensor for test purposes. 

Turning the online measurement mode on
Turn the Online measurement function on by press-
ing , select the desired sensor with  and  and 
adjust the display mode to your requirements.

Adjusting the display mode
Select the display mode using  and . 
The display mode options can be changed by press-
ing  and .

•	Entering the sampling rate t 
	 Select the display mode option t = … using  

and , then use  and  to set the sampling 
rate that you want to display. 

•	Entering the Y range
	 Select the display mode option Y= … using  

and , then use  and  to set the range that 
you want the MSR 12 to display.

•	Entering the lowest value Ymin
	 Select the display mode option Ymin= … using  

and , then change the value using  and .

Selecting the graphical representation mode
The MSR 12 can display graphic curves in either 	
Rolling or Scrolling mode.

Rolling and Scrolling is accessed via Setup  > 
Display . Select the required graphical represen-
tation mode and confirm by pressing .

With the Scrolling option – in the style of a tradi-
tion-al data recorder – a “paper roll” is traced on the 
right-hand edge of the screen. The “paper” transits 
the display from right to left

With the Rolling option the “trace” transits the dis-
play from left to right. Once it has reached the right-
hand edge it returns to the left and begins to over-
write the old curve. 

Exiting the online measurement mode
Exit the online measurement mode by pressing . 
The display returns to the main menu.

ACC  x=-1.08 g
Ymin

Y

t	

Module	
name 
   Sensor name 
          Current reading

Unit*

*	Can be changed via the 
MSR Setup. -> 10
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Recording measurement parameters
Each module incorporated into the MSR 12 has its own dedicated memory in 
which the measurement parameters of the sensors attached to that module are 
recorded.

Starting data recording (Record)
From the main menu select Record   > Start . 

During the recording process the green LED flashes.

Cancelling data recording
From the main menu select Record   > Stop . 
Turning the MSR 12 off will also stop data recording.

If the memory is full then this can also stop data from being recorded. See also 
->14 (troubleshooting) 

Notes on recording data 
The data recording process is not affected by the status of the online display.

Using the MSR PC Setup software (->23) it is possible to select the modules 
from the PC for which the MSR 12 is to record the measurement parameters. 
In addition, the frequency of measurement and recording can be set and the 
behaviour of the memory controlled.

The measurement parameters can be transferred to a PC once the data record-
ing process is complete (MSR PC software > Reader).(->24)

Adjustments
Measurement units
The measurement unit of the selected sensor can be adjusted to suit require-
ments.

From the main menu select Options , Units . 

Select the required unit by pressing  and . 

The measurement unit set then applies to all similar sensors connected to the 
currently active module. 

Confirm your selection by pressing .
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Maintenance
User checks
•	Check the MSR 12 before each use. 
•	Before using the MSR 12 check both the unit itself and all cables for visible 

signs of damage.
•	Check the functions of the MSR 12.
•	Never use an MSR 12 that is damaged or not functioning perfectly. Never use 	

damaged accessories.
•	Ensure that the battery is sufficiently charged for the required period of use.	
Should the MSR 12 not function perfectly or should damage become apparent 
send the unit to MSR Electronics GmbH for repair. Repairs may only be carried 
out by MSR Electronics GmbH or an authorised dealer. Defective or damaged 
components may only be replaced with manufacturer’s original parts.

Cleaning 

•	Clean the MSR 12 when necessary.
•	Before cleaning, turn the unit off and disconnect it from the mains supply. 
•	Use a cleaning agent suitable for plastic or a cloth dampened with water and 

soap.

Charging the battery
Before first use:	 The battery is not fully charged on delivery and should 

be charged for approx.  5 hours before using the 
MSR 12 for the first time.

Use the mains adapter supplied and charge the MSR 12:
	 •	Before each use 
	 •	When the battery level indicator shows  
	 •	At least every two months
Method:
•	Turn the MSR 12 off and remove the plugs for the sensor and the PC cable. 
•	Connect the mains adapter to the MSR 12 and plug the adapter into a mains 

out-let. The yellow LED and the arrow next to the battery symbol indi-
cate that the MSR 12 is using mains power.

•	Charging is complete when the battery symbol indicates full . 
•	Unlock and unplug the mains adapter once charging is complete.

Notes:	 •	Please observe also the type plate on the mains adapter.
	 •	Recorded data is non-volatile and remains in the unit’s memory 

even when the battery is exhausted.

CAUTION
•	Ensure that no fluids enter the MSR 12's cas-

ing. Fluids will cause corrosion damage and 
short circuits.

•	Never use corrosive or abrasive cleaning agents or polishes.
•	Cleaning agents containing additives such as alcohol will cause the case 

to become matt and/or brittle.
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Specifications
Size:	 MSR 12: (L x H x W) ca. approx. 137 x 74 x 27mm	 	
	 Connecting cable: approx. 50cm	 	  

Weight:	 MSR 12: approx. 180g 	  
	 	  	
Power supply: 	 Battery*: 3.6 V  880mAh NiMH
	
	 Battery life (unit turned off): approx. 2 months

	 Backup battery*: 3.0 V  LiMn	

*	Not user replaceable.

Classification: 	 Class III equipment 	

For information relating to the modules and sensor specifications, please refer 
to the module chapter.

Battery and mains operation
The MSR 12 is powered by its built-in batteries. When charging the batteries, 
the mains adapter supplied is connected to the unit in place of the external 
sensors.

Using an optionally available plug, the unit may be powered by the mains 	
adapter even when external sensors are attached.

WARNING For medical applications the MSR 12 may not 
be powered using the mains adapter.
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Operating, transport and storage conditions
• Protect the MSR 12 from excessive exposure to the sun and other sources of 

heat. Avoid heavy impacts.
• Do not place heavy objects on top of the MSR 12.
• Only store the MSR 12 in a dry, dust-free environment.
• Operating temperature: 0 °C to 50 °C
• Storage temperature: -20 °C to 70 °C
• Avoid contact with water and moisture.
• Relative humidity: 30% to 95% max. (Storage and transport 10-95%). 

Troubleshooting

Problem Possible cause Possible solution
Data recording 
stops automati-
cally

The memory of at least 
one module 
is full.

•	Back-up data.
•	Check the overwrite 

mode and measurement 
frequency of all modules 
(MSR PC software 

	 ->Setup). ->23

“No channel” 	
appears on the 
MSR 12 display.

•	MSR 12 does not 	
recognise the 	
sensors.

•	Check the sensor’s con-
nections

•	Turn the MSR 12 off and 
back on again.
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Packing list
Options: 	 •	Protective case
	 •	Additional sensors	 	

 •	Adapter for connecting	
	 further sensors

	 •	RS232-USB converter
	 •	RS232 optical coupler

Warranty
See warranty card.

Disposal
Take the MSR 12 to a municipal waste disposal centre or return it to MSR 
Electronics GmbH. The MSR 12 must not be disposed of in normal domestic 
waste.

•	MSR
•	User manual	

•	Mains adapter
•	MSR RS232 cable
•	Warranty card
•	MSR PC software
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Overview
External processing of MSR 12 data is carried out using the MSR PC software 
programs Setup, Reader, Viewer and Online. The MSR PC programs can be 
used for all MSR types.
The Setup enables the properties of the MSR 12 and attached modules to be 
customised to user’s requirements.
The Reader allows the user to transfer measurement parameters to a Windows 
PC. The Viewer is used to display data graphically or in table form or to exportit 
as a text file (*.csv).
With the help of Online users can view measurement parameters and curves 
“live” on a PC. 

Installation of the MSR PC software on a PC
Insert the CD containing the MSR PC software into the computer’s CD-ROM 
drive. The installation procedure starts automatically*. 
During installation select: Run MSR Modular Signal Recorder now.
The MSR symbol  appears on screen.
If the PC is not set up for automatic installation, proceed as follows:
1.	 Click Start > Run
2.	 Click Find > Look in: (set to CD drive). 
3.	 Select the file Install_MSR.exe and Open.
4.	 In the Run dialog box click OK.
5.	 The installation process will begin. 
6.	 Follow the instructions and select: Run MSR Modular Signal Recorder 

now.
7.	 The MSR software may be started by clicking on the MSR symbol  or 

via Start > Programs > MSR > MSR.

PC software

MSR program window

*	The program "Inno Setup" for installing the MSR PC programs was written by Jordan Russell (www.jrsoftware.org, copyright 
Jordan Russell).

Version number of MSR CD

Version numbers 
of MSR PC
programs 
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Uninstalling
The software is uninstalled via the computer’s operating system (Programs > 
MSR > Uninstall MSR). 

System Requirements
•	Windows 95 or higher
•	Serial port RS 232 or USB port with RS 232 converter
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Preparation
Before using the MSR PC programs Setup, Reader and Online, the following 
preparations must be completed:
•	Use the connecting cable to connect the MSR 12 with the PC (serial port).
•	Switch the MSR 12 on.
•	Ensure that the MSR 12 is not recording any measurement parameters (Record 

> Stop) during data transfer (Reader, Setup).
•	Before first use: Using open the MSR program window, select Settings  

> MSR.
• Select the rule by which the Setup, Reader, Online and Format programs 

are to search for the required MSR*. Default: Search and use first MSR.

MSR program window

•	Select the port used by 
Reader, Online and 
Setup. 

•	Enter the path to the 	
directory.

•	See following page for 
template.

 

•	Select the required 	
language.

•	Customer-specific 	
programs

*	This window will appear if a connection to 
an MSR cannot be established using the 
current rule.

Loader Dialog
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Template

The template, selected via Setting > MSR (*.mse), defines which sen-
sors the Reader reads out as standard or are displayed in Online. The 
template sets the colour of the trace, the positioning of its axis (left, right) 
and gives the sensors a name (“HUM, T1” is required to be displayed as 
“outside temperature”, for example). Templates can be produced on the 
basis of examples contained in Viewer (->26).

	 Example
	 The temperature curves are required to be blue and oriented on the right 

hand axis in all display modes.

1.	Assign right hand axis and blue colour shades to temperature in Viewer. 
2.	Save as template (Bluetemp.mse).
3.	Generate new templates for Reader and Online: Select MSR pro-

gram window, Settings MSR > Template  , enter new name and path 
(Temperature.mse), then Open.

4.	Open the still blank template (Temperature.mse) using .
5.	Import the template that was created in Viewer (Bluetemp.mse).  	

Select the required sensors (tick in checkbox) in the Module column 
and confirm with Accept.

6.	Edit the displayed list: First select a sensor in the Module column and 
then choose Edit.

7.	Change the name “HUM, T1” to “Outside temperature”, and Accept.
8.	Continue to make the necessary adjustments and confirm them with 

Accept.
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Once the data has been transferred to the PC 	
various options are available to the user.  Details 
may be found in the text window.

•	Example "Automatically generate a text file" 
 	 In addition to the MSR format file, the Reader 	

creates a text file (*.csv), which can be opened 
with programs such as e.g.  Microsoft Word or 	
Excel. 

User defines which 	
records are transferred 
to the PC, their filenames 
and their location.

Transfer only the most 
recent data record 
logged with the MSR 12 
to the PC. 

User defines which 	
records are transferred 
to the PC.

Pre-adjustments - Reader

Enter the required options for the Reader** via Settings > Reader. 

**Data records are transferred from the MSR 12 to a PC using the Reader.

Once data transfer is complete the Reader creates a data record (*.msr) from 
each logged record, names it and saves it in the corresponding directory. The 
bottom-most option allows the user to alter the suggested filename and loca-
tion. 
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Pre-adjustments - Online

Enter the required options for Online* via Settings > Online.
* Online allows the user to view the progress of the measurement process 	

directly on-screen and to save recorded parameters on the PC.

•	Select the desired 	
frequency with which 
measured parameters 
are to be transferred to 
the PC. 

•	Once Online is started 
the measured para-	
meters of all available 
sensors are displayed 
onscreen.

Completion of the preparatory measures

Upon exiting Settings (Einstellungen) the PC saves the settings that were last 
entered. The default settings can be reinstated by selecting Settings > MSR 
> Default.

Once entry of the settings is complete, select Programs and start the required 
program.

Note: 	 The following instructions assume that the preparations for using 
the MSR PC programs have been completed.

•	Online can be used as a server. This 
allows the measurement parameters 
to be accessed across a network. 
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From a PC, Setup is used to select the modules for which the MSR 12 is required 
to save measurement parameters, to enter the measurement frequency, modify 
sensor and module names and to set the behaviour of the MSR’s memory.
•	Complete the preparations (->19).
•	Start Setup (Setup symbol)
•	Use Read to access the configuration saved in the MSR 12.  The BASE 

configuration screen then appears on the monitor.  Further configuration 	
screens can be selected by clicking on the tabs.

	 The Configuration* display appears on the MSR 12.

A section of the BASE configuration screen

•	Select the configuration screen requiring modification and make the required 
changes. Further information on the configuration screens may be found in 
the Module chapter ->42.

•	Transfer the new configuration to the MSR 12 with Write. The main menu ap-
pears on the MSR 12’s display.

•	If Start recording automatically upon power on has been selected in Set-
up (BASE configuration screen), the following window appears:	

	

*	Configuration remains visible on the display until the configuration is trans-
ferred to the MSR 12 with Write or the MSR 12 is turned off.

Setup

	 Each of the MSR 12’s modules has its own configuration screen. The 	
modules BASE, BCOM, ACC3 and PR3 together with their 	
respective sensors are MSR 12 standard components.

Yes: The configuration 
is transferred to the 
MSR 12. Recording then 
starts.
To cancel: See Module 
> BASE ->43

No: The configuration 
is transferred to the 
MSR 12. Recording is not 
started.

Cancel: Stops configuration 
transfer.

S
e

tu
p
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With the Reader users can selectively transfer data records logged with the 
MSR 12 to a PC.  The transfer process does not delete any measurement 
records saved on the MSR 12.

Transferring data records to a PC
•	Complete the preparations (->19).
•	Start the Reader (Reader symbol) 

Once data transfer has started (Start) all data 
records saved on the MSR 12 can be over-	
written if required (circular buffer). 

	
•	Begin data transfer with Start. 
	 (In the case of protected data records the password* must first be entered.) 

The Read Data display appears on the MSR 12.
The options selected under Settings > Reader (->21) influence the next steps: 
•	Under the option Read selected records the following data entry dialog box 

appears:

•	With the option Read selected records and save with “Save dia-
log as” under Settings > Reader (->21) the filenames and locations 	
suggested by Reader can be overwritten.

Once the data records have been saved on the PC a list of files created 	
appears.

Reader

•	Select the data records 
to be transferred and the 
corresponding module.  

 ->25
• Click OK.

 ->25

CAUTION

*Forgotten your password?
See Format ->35.

R
e
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d

e
r

Date (YYMMDD)
Serial number

Recording start time (HHMMSS) 
Copy number 

Filenames allocated by the 
Reader
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More on the selective list

t
3 / 4

3 of the 4 modules of the record 
are transferred to the PC. Modify 
the selection with:

 	 Show record details

Number of recorded pages (record 
size)

t	 The modules of this record 
have different start times.

OK	 The modules of this 
record have the same 
start time.

R
e
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Viewer
Records created in Reader or Online may be viewed and edited on a PC with 
the Viewer. The measurement parameters may be displayed either in graph 
or in table form.

•	Start the Viewer (Viewer symbol).
•	Open a record (*.msr) via File > Open.

Move traces    	 With right mouse button held down.

Enlarge section     	 Mark the required section with the left mouse 
button held down. See also Graphics > Fixed 
axis.

Cross-hair    Move axis: 	 Grab the axis, move with left mouse button.
	 Move centre:	 Grab the centre, move with left mouse button.

Traces on / off

Cross-hair on / off
Lock axis     Autoscaling

Undo last change

Switch between graphs, 
tables and configuration

X and Y values:  
Cross-hair 1, cross-hair 2
(The displayed Y value always 
relates to the left-hand axis)

X-axis = time
(seconds)

Difference between cross-hairs 1 & 2

Gridlines

Text mode
Shift between 
text tool and 
graphics 
mode

Text created 
using the text 
mode
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File
The File menu is used to Open records , to 	
Reopen (Open again) the most recently used 
records and to Save the currently open record as 
displayed .
With Save time window as the measurement pa-
rameters of the displayed time window are saved. 
(The measurement parameters of the hidden trac-
es are also saved). For further options see Cutter 
->34.

Templates help to standardise the displays, enable 
easy repetition when reselecting the same sensors 
and the same printing format. 

Creating templates: Adjust the display with Graph 
and Configuration  and save via File > Save as 
template (file type: *.mse). 

Apply a template to the displayed record: 
File > Use template then select the required tem-
plate (*mse).

Export Time window as text exports the meas-
urement parameters of the displayed time window in 
*.csv format. The measurement parameters of the 
hidden traces are also exported. 
The trace can be exported in Bitmap (*. bmp) or as 
JPEG format. 

Print preview opens a preview of the trace/graph. 
Print  opens the print dialog box. 

Exit closes the Viewer.  If changes were made 
the user is asked whether the changes should be 
saved. 
Note: 	
The program saves changes as “Template” (*. 
mse).  The template is automatically saved in the 
record’s directory. Template (*. mse) and record (*. 
msr) have the same name.
Upon Opening a record the Viewer searches for 
the template associated with that record. Should the 
template not be located in the same directory as the 
record then the standard format will be opened.
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View
The View menu allows measurement param-
eters to be displayed as a Graph  or Table . 	
Alternatively, using Configuration  the display 
method can be customised to the user’s require-
ments. 
Graph
Gridlines can be shown for each axis (bottom, left, 
right). 

Fixed axis simplifies the amount of detail shown 
within a time window or range of values. 

•	Select the required section with the left mouse but-
ton held down. The section is displayed enlarged. 

•	For closer viewing, lock the time window ( ) or 
range of values to the left or right axis ( / ). 
Several axes can be locked.

•	With the left mouse button held down, select the 
required detail.  The enlargement is displayed 
without altering the time segment or range of val-
ues of the locked axes. 

A further click releases the lock.
Auto scal  clears all locked axes.

Using the two Crosshairs values can be measured 
on the X and Y traces. X and Y differences can be 
evaluated with the second cross-hair. The Y values 
displayed are always associated with the left axis. 

With Detailed legend traces can be turned on and 
off in the list of sensors. 

The complete record is displayed by selecting 	
Auto scale .
Auto scale  clears all locked axes.

Undo  undoes the last enlargement. As long as 
the Configuration dialog  is not quitted, Undo  

 allows the last changes made to the displayed 
configuration screen to be undone.
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Table (Tabelle)
Go to time  allows users to jump straight to the 
line in the table with the required time. 

Jump to beginning of graph  causes the table 
to jump to the first measurement values displayed 
in the graph. 

Configuration
As long as the Configuration  dialog is not quit-
ted, Undo  allows the last changes made to the 
configuration screen to be undone. 

Text mode
Using the text mode you can insert texts at any 
place.
By clicking on  you can activate and deactivate 
the text mode.

Insert text:
•	Click on .  The viewer displays 

"Text 1" in the upper left corner.
•	Drag the text field to the desired 

place.
•	Double click on the text field and 

enter your required text.

Delete text:
•	Click with the right mouse button 

on the text field and select Delete. 

Text field with X and Y values:
•	place the crosshairs (->26) on your 

chosen position to adoddopt the X 
and Y values you would like to use 
in the text field.

•	Create a text field (see above) and 
click on the right mouse button. 

	 Select the desired representation.
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can be annotated, the time segment to be displayed 
can be set, and the Increment for the lettering and 	
ruled lines, together with the Format for numbers 
can be entered. 
Automatic axis annotation with an Increment of 0 
(zero).

The number Format for the displayed X and Y val-
ues is entered via Configuration  > Crosshairs.
The displayed Y value always relates to the left 
axis. 

As long as Configuration is not quitted, users can 
undo the last changes made to the displayed con-
figuration screen with .

Quit Configuration  via Graph  or Table . 
Upon quitting, the Viewer saves the configuration.

Configuration  allows the display method of the 
measurement parameters to be set with the help of 
the configuration screens. 

Entering title and footer information is achieved via 
Configuration  > General.

The associated sensor name, assignment to the 
left or right axis, the colour, line weight and style 
can be set for each curve.

Axis > inactive allows the graph curve to be shown 
or hidden as required. 

CAUTION

Depiction of the curves using points (Configura-
tion  > Points/Curves  > Yes) requires more 
computing power, possibly leading to problems.
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Online allows users to view the progress of the measurement parameters 	
directly on-screen and save the logged values on a PC. Saved records can be 
opened and edited using the Viewer.  

Procedure:
•	Complete the preparations ->19.
•	Start Online (Online symbol).
•	Select the sensors for which the measurement parameters are to be trans-

ferred to the PC and displayed on-screen. 
•	Upon clicking Next the measurement parameters are 
	 presented graphically and numerically.

 

Online

Turn trace on and off 

Exit Online 

Pauses the transmission of measured parameters. 	
With Continue, transmission is resumed.

The MSR 12 is not currently recording 
measurement parameters (MSR 12: Record >  Stop).

Back to sensor 
selection
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For recurring applications in Online, Templates assist in 
selecting the required sensors and adjusting the display to 
suit.

Create template: Start Online and select the required sen-
sors. Select Next. With Graph > Properties and Graph > 
Gridlines, change the display properties of the traces. Via 
Back return to the trace display.  Interrupt recording with 
Stop. Save the template via File > Save as template. 

Apply the template to Online: File > Use template and se-
lect the required template (*mse).

Once recording has finished by clicking on Stop, the re-
corded measurement parameters can be saved via File > 
Save as.

	

	 	 Once recording has finished by clicking on Stop, the re-
corded measurement parameters and traces can be delet-
ed via Clear. 

	 	 The display properties can be changed via Properties and 
Gridline. 

	 	 Select the frequency (Refresh rate) with which measure-
ment parameters are to be transferred to the PC.

Notes 	 •	The MSR’s arrow keypad is locked during data transmission 
and for 10 seconds thereafter. 

	 •	Online may also be used while the MSR 12 is recording 	
	measurement parameters. 

	 •	Measurement parameters can be polled via a server in Online.
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The CSV utility creates text files (*.csv) from data records (*.msr). These may 
subsequently be opened and edited in a word processing or spreadsheet 	
application.

Creating a text file
•	Start CSV (MSR Program window > Tools > Csv).
	
•	Click on Start and select the data record from which the text file is to be created. 

CSV creates a text file (*.csv) and saves it in the corresponding directory 
for that data record. Text file (*.csv) and data record (*.msr) have the same 
name.
Note: 	 If a template (*.mse) exists for the data record in question, CSV  

takes this into account when creating the text file. 

Example: Opening a CSV text file with Excel
•	Start the word-processing or spreadsheet program.
•	Open the CSV file via File > Open. 
•	Under File type , select Text Files.
	 	 	 	 	

CSV 

Excel file with measured data

Data source

MSR 12 name 

Serial number 
MSR 12 revision number

Record start time:
Date (Day.Month.Year) and time of day (Hr:
Min:Sec) 
Modules for which measurement parameters 
were recorded 
Module version
Channel and sensor names 
Unit for the displayed value 

  
Measured parameters (data) in chronological 
order

Time of recording
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The Cutter utility creates an extract from a data record (*.msr). 

Creating an extract from a data record
•	Start the Cutter utility (MSR Program window > Tools > Cutter).
	

•	Click on Start and select the data record from 
which the extract is to be created. 

•	Select the time window. Beginning / End.

•	Select the sensors for which the measurement 
parameters are to be exported to a new data 	
record and click Next.

•	Enter the name and directory for the new data 	
record. Click on Save. 

Cutter
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Format deletes all data records saved in the MSR 12. Setup settings are not 
deleted.

Delete all data records saved in the MSR 12 and the password
•	Start Format (MSR Program window > Tools > Format).
•	Connect the MSR 12 with the PC using the connecting cable (serial port).
•	Switch the MSR 12 on.
•	Ensure that the MSR 12 is not recording any measurements during the dele-

tion process (Record > Stop).
•	Click Start. 
•	Read the caution messages. 

•	If it is certain that all data records saved in the MSR, together with the 	
password, are to be deleted, select Start.

Format
CAUTION Format deletes all data records saved in          

the MSR 12 and the password!
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Calc
With Calc curves from existing data records can be linked to each other using 
formulae and saved as a data record (*.msr). The saved data record can be 
displayed and processed in the form of curves or as a table using the Viewer. 
Templates simplify the processing of recurring tasks.

Computing new curves
•	Start Calc (MSR program window > Tools > Calc)

1  	Open data record (data origin)
	 Click on Open to open the data record for which you want to perform cal-

culations on the curve. It is possible to open multiple data records.
2 	 Create new curves

	 From imported curves select the curve that you want to use for your cal-
culations and drag it – with the left mouse button pressed – to the right into 
the field for curves to be plotted. Repeat this procedure until the required 
number of curves is shown on the right.

3  	Enter formula
	 Enter the formula to be used for the new curve into the Formula column. 

For this, use the capital letters on the left.
	 Example for a subtraction: A-C

	 You will find a list of the available functions at the end of this section or 
under Help.

	 Modify the text for the new curves
	 The entries in the columns Module, Sensor and Unit can be modified.

Open 
data 
record

Enter formulaNumber field

1

2

34
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Modify the order of the new curves
With the left mouse button pressed, drag the number field 
to the required position.

Delete new curves
Click inside the number field of the curve to be deleted and 
then press the delete key. Via Template > Delete plotted 
curve, all new curves can be simultaneously deleted.

                    4  	 Calculating and saving the new curves
Click on Calculate then enter the name and set the direc-
tory for the new data record. Click on Save.

Note:	 	 The curves are saved as data records (*.mrs). The saved 
measurement parameters can be displayed and processed 
as a curve or as a table by the Viewer. Intermediate values 
are interpolated.

	 	 Only curves that overlap timewise can be calculated.

Creating a template for processing recurring tasks
Once you have created the new curves you can save their 
labels and formulae as a template (*.mse).  (Template > 
Write).

Creating new curves using templates
Open the required template (*mse) via Template > Read. 
This will automatically generate a number of new curves.
Multiple templates may be used to generate new curves. 
Each template generates a number of new curves.
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Operators / brackets
+  -  *  /   ^ Plus, minus, multiply, divide, to the power of
(  ) Open brackets, close brackets

Functions
sqrt(no.) Square root of the number
ln(no.) Natural logarithm of the number (base e)
exp(no.) Raise basis e to the power of the number

abs(no.) Absolute value of the number 
sgn(no.) no. >0: sgn = 1 

no. =0: sgn = 0 
no. <0: sgn = -1 

cos(no.) Cosine of the number
sin(no.) Sine of the number
tan(no.) Tangent of the number
ctg(no.) Cotangent of the number

arcsin(no.) Arc sine of the number 
arccos(no.) Arc cosine of the number
arctan(no.) Arc tangent of the number
arcctan(no.) Arc cotangent of the number

sinh(no.) Hyperbolic sine of the number
cosh(no.) Hyperbolic cosine of the number
tangh(no.) Hyperbolic tangent of the number
ctgh(no.) Hyperbolic cotangent of the number

toggleSgn(no.) Changes every second measurement parameter 
sign (plus/minus)

Further functions on request



P
C

…

39

Concat
With Concat (concatenate = to link) data records can be linked together and 
saved as a new data record (*.msr). The newly created data record can be dis-
played and processed in the form of curves or as a table using the Viewer. 

Concatenating several data records
Start Concat (MSR program window > Tools > Concat)

1

1  	Select the data records to be concatenated
	 Open the data records that you want to concatenate by clicking Add. 

Note that the list must be in chronological order such that the oldest data 
record is at the top. Therefore either open the oldest data record first or 
sort the list afterwards (see below).  

	 Sort the list alphabetically
	 Use Sort to sort the list alphabetically.
	 Data records that have automatically generated filenames (->21) can be 

chronologically sorted using Sort.

	 Modify the data record order
	 With the left mouse button pressed, drag the number field to the required 

position. 
	

List of data records to be concatenated

2

3

Status window 

Data
record	1

p	

TimeT2	T1	T0	

Data
record	2

Before concatenation

New	Data	record	3
p	

TimeT2	T1	T0	
After concatenation

Number window 
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	 Delete all data records from the list
	 Use Delete all to remove all data records from the list. 

	 Delete one data record from the list
	 Select the data record to be deleted and click Delete line. 

2 	 Enter the name and directory for the new data record
	 Set the path to the directory using Browse and enter the filename, or use 

the input window to do this.

3 	 Calculating the new data record
	 Start the calculation process with Start.  Cancel the calculation with 

Stop.
Note: 	 	

•	Concat creates a straight line between the last 
data record of the first curve (T1) and the first 
data record of the second curve (T2).

•	If, for the data records to be concatenated, there 
are curves that   overlap timewise and these have 
the same name (same module and sensor names 
with the same units), the calculation will be abort-
ed and a corresponding message* will appear in 
the status window.

•	If the module names, sen-
sor names or units of the 
curves to be concatenated 
do not correspond Concat 
will be unable to join the 
curves and will create two 
curves.**

•	With Concat you can 	
superimpose curves with 
different module or sensor 
names.

*	Remove overlap
   Use the Cut utility to create an excerpt from a 

data record that does not overlap timewise with 
the next data record.

**	Modify module names, sensor names and units 
	 Use the Calc utility to match the module names, sensor names and units 

for the curves.

p	
p1	 p1	

TimeOverlapping

p	

TimeNew	data	record	

Sensor	p1	 Sensor	p2	
p	

Time

Sensor	p1	 Sensor	p2	

Different	sensor	
names

p	

TimeNew	data	record	

p	

TimeDifferent	sensor	
names	and	
start	times

p	
p1	 p1	

TimeRemove	overlap

New	data	record	3
p	

TimeT2	T1	T0	
Straight	line	created	by	Concat
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Output Manager
The Output Manager is currently not available.
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Modules
A selection of sensors – mostly of the same type – is attached to each mod-
ule. Signals from these sensors are converted into measurement parameters 
by the module’s on-board processors and saved in the module’s memory. The 
modules BASE and BCOM have no sensors.

The following modules and sensors are part of the MSR’s standard hardware:

Module name 	 Measured parameters / function 	
BASE	 Saves the setup parameters and measurement behaviour of 

the MSR
BCOM	 PC/MSR 12 communication module, capacity display 
PR3	 Ambient air pressure and temperature 
	 (See page 45 for more details)
ACC3	 Acceleration in the X, Y and Z axes
	 (See page 47 for more details)

By adding modules, the MSR 12 can be adapted to record a variety of different 	
parameters.

A list of modules and sensors may be found at www.msr.ch.

Each of the MSR’s modules has its own configuration screen with which users 
can customise the module’s behaviour to their exact requirements. 

The way in which configuration screens are displayed and modified is explained 
in the Setup chapter.

The following pages describe the modules and their configuration screens.

www.msr.ch
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BASE standard module 
The standard module is incorporated into each MSR 12. It stores the param-
eters for Setup and the measurement performance settings of the MSR 12.

BASE configuration screen

Module name
(max. 4 characters)

 	Recording starts automatically 
when the MSR 12 is switched 
on.

	 When the option At any 
time is enabled the auto-
matic recording function of 
the MSR 12 can be cancelled 
with Record > Stop.

	 When the option Only during 
countdown is enabled it is 
possible to prevent the start of 
recording with  and then .

	 Once the countdown has 
ended the MSR 12 records 
the measurement param-
eters.

	 Recording can be cancelled 
by switching the MSR 12 off.

Not accessible to 
users.

MSR 12	
device name

Identifying character  
for the MSR 12 in use.

Data records may only be 
transferred from the MSR 12 
to a PC upon entering a 
password*.  
*	Forgotten the password? 
See Format ->35.

Replaces the displayed 	
values with default values.

The MSR 12 display can be ad-
justed to the user’s preferences 
with the brightness and contrast  
controls.

The backlight of the MSR’s dis-
play switches off automatically 
after the unit has been idle for 	
approx. 3 seconds.
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BCOM communication module
The BCOM communication module is incorporated as standard into each 
MSR 12. It regulates the transfer of data between a PC and the MSR 12.

BCOM configuration screen

Module name (max. 4 characters)                                           Replaces the displayed settings 
with default values.

These settings influence the MSR’s remaining battery charge display.
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PR3 pressure module
The PR3 pressure module is incorporated as standard into each MSR 12.  It 
measures the ambient air pressure and temperature. Two external pressure 
sensors can be connected to the PR3.

Sensor specifications:

Sensor type:	 MS5534A
Measured parameters: 	Ambient air pressure	 Ambient air temperature	
	 	
Working range:	 300 to 1100 mbar abs.	 0 to 50 °C
	
Resolution:	 0.1 mbar 	 0.015 °C
Accuracy: 	 ± 1.5 mbar abs.	 ± 0.8 °C 

Dimensions:  	 Integral MSR 12 component 	
Weight:	 Integral MSR 12 component 
Operating conditions:	 	 Temperature:	0 °C to 50 °C
Storage and transport conditions:	 Temperature:	-20 °C to 70 °C 	 	

	 	 	 	

Number of sensors: 1 (standard hardware), max. 3 sensors (of which 2 external)

MSR 12 specifications:

Display resolution:		 1 mbar / 1 °C
Measurement 
frequency *: 	 	 20/Sec., 10/Sec., 2/Sec., 1/Sec., every 10, 30, 60 Secs. 
Storage rate *:	 	 Measurement frequency / frequencies (n=1-256)
Mode of operation:	 Parallel polling of the sensors

*Can be set via Setup > PR3.
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PR3 configuration screen
Pressure sensors

The measurement 
parameters of this 
module will be 	
saved in the 
MSR 12.
(MSR: Record > 
Start or Autostart)
See also 

The MSR 12 saves 
every tenth 
measurement.

Pressure sensors also 
measure temperature. 
Select the required 	
storage properties.

•	 Save pressure only
•	 Save pressure and 

temperature 
	 alternately
•	 After X pressure 

measurements save 
one temperature 
measurement

The oldest measurement parameters of this 	
module will be overwritten as required – even if 
they have not been uploaded using the Reader.

Explanations

Maximum number of sensors

1	 Sensors installed as standard 
2, 3	External sensors

 	 The MSR 12 is to operate with
	 this sensor.

To ensure that no measurement parameters for this 
module are lost, the MSR 12 stops data recording 
before overwriting measurement parameters that 
have not been uploaded with the Reader.  The 
MSR 12 stops data storage for all modules.

Module name 
(max. 4 characters)

Sensor names

Select the frequency 
with which the 
MSR 12 is to save 
values measured by 
this module.

Even when the displayed module is not saving 
measurement parameters it saves the recording 
start time.  This may cause the oldest measure-
ment parameters to be overwritten.

Replaces the displayed settings 	
with default values.
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ACC3 accelerometer module
The ACC3 accelerometer module is incorporated as standard into each MSR 12. 
Its three sensors measure the acceleration of the MSR 12 in the X, Y and Z 
axes. 

Sensor specifications:

Sensor type:   	 ADXL210AE
Measured parameters:	 Acceleration 	 	 	
Working range:	 From -10 to +10 g
	
Resolution:	 0.010 g 
Accuracy:	 ± 0.200 g

Dimensions:	 Integral MSR 12 component	
Weight:	 Integral MSR 12 component

Operating conditions:	 Temperature: 	 0 °C to 50 °C 
Storage and transport conditions: Temperature: 	 -20 °C to 70 °C	 	 	

	 	 	
Number of sensors: 	 2 sensors for 3 axis measurement

MSR 12 specifications:

Display resolution: 	0.001 g 
Measurement
frequency *: 	 50/Sec., 20/Sec., 10/Sec., 1/Sec., every 2, 5, 10, 30 Secs. 
Storage rate *: 	 Measurement frequency / frequencies (n=1-256)
Mode of operation:	Serial, asynchronous polling of the sensors

*Can be set via Setup > ACC3

X

-X

Z

-Z

-Y

Y
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ACC3 configuration screen

The measurement 
parameters of this 
module will be 
saved in the 
MSR 12.
(MSR: Record > 
Start or Autostart)
See also 

The MSR 12 saves 
every tenth 	
measurement.

The oldest measurement parameters of this 	
module will be overwritten as required – even if 
they have not been uploaded using the Reader.

Calibration values set at the factory 
can be changed. 

To ensure that no measurement parameters for this 
module are lost, the MSR 12 stops data recording 	
before overwriting measurement parameters that 
have not been uploaded with the Reader.  The 
MSR 12 stops data storage for all modules.

Sensor names

Select the frequency 
with which the 
MSR 12 is to save 
values measured by 
this module.

Even when the displayed module is not saving 
measurement parameters it saves the record-
ing start time. This may cause the oldest meas-
urement parameters to be overwritten.

Module name 	
(max. 4 characters)           Replaces the displayed settings         

with default values.
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